[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Archive updated, testing needed

From: Sam Geeraerts
Subject: Re: [Gnewsense-dev] Archive updated, testing needed
Date: Mon, 04 Apr 2011 22:22:40 +0200
User-agent: Thunderbird (X11/20100415)

Nic wrote:
Err metad/updates/main 1:2.4.1+dfsg-1+lenny11
  404 Not Found

Same here for this package.

aptitude safe-upgrade downloaded and installed libtiff4 just fine, though.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]