[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gluster-devel] Latest gluster from git doesn't work.

From: Anand Avati
Subject: Re: [Gluster-devel] Latest gluster from git doesn't work.
Date: Thu, 5 Mar 2009 00:49:51 +0530

If you are having io-cache, disable it temporarily. Though we put our
best efforts to keep the source repository usable, it is hard to
assure every commit is actually usable. Fix for this issue is already
on the way.


On Wed, Mar 4, 2009 at 3:08 PM, Alex Attarian <address@hidden> wrote:
> Hey guys,
> I checked out the latest gluster source from git 6 hours ago, compiled and
> installed it. I have two server setup with two clients connected to those
> servers.
> When I try on the client to copy a file from local disk to gluster mount,
> the cp process just hangs and then gluster mount disconnects and I get
> "Transport endpoint not connected".
> The log file on the client shows this:
> 2009-03-03 20:36:44 E [client-protocol.c:505:client_ping_timer_expired]
> gfs1: ping timer expired! bailing transport
> 2009-03-03 20:36:44 E [saved-frames.c:169:saved_frames_unwind] gfs1: forced
> unwinding frame type(1) op(CREATE)
> 2009-03-03 20:36:44 E [fuse-bridge.c:1433:fuse_create_cbk] glusterfs-fuse:
> 35: /ssl_engine_log => -1 (Transport endpoint is not co
> nnected)
> 2009-03-03 20:36:44 E [saved-frames.c:169:saved_frames_unwind] gfs1: forced
> unwinding frame type(2) op((null))
> 2009-03-03 20:36:44 E [client-protocol.c:602:client_ping_cbk] gfs1: timer
> must have expired
> The same configuration works fine with this version from your ftp site:
> Any ideas why 2.0.0rc2 works and latest git checkout doesn't?
> Thanks!
> _______________________________________________
> Gluster-devel mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]