[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Getfem-users] Error in compilation of getfem++

From: LUK ShunTim
Subject: Re: [Getfem-users] Error in compilation of getfem++
Date: Wed, 12 Apr 2006 15:10:05 +0800
User-agent: Mail/News 1.5 (X11/20060228)

julien pommier wrote:


> Hello, here is the patch for the svn trunk:

Yes, it worked now and I tried a couple of the tests and they worked as
well. Thanks very much for the quick response.

> However, I suggest that you do not use QD if you do not really need it
> (i.e. if you intend to work with very high degree FEM such as P8, P10
> etc.), since it has an impact on the performances of the assembly.
> -- 
> julien

Thanks for the advice. I'll do that. Now another problem. :-)
I'd like to use the python interface and while it compiled alright,
trying the demos results in got an undefined symbol error. Here's the

Traceback (most recent call last):
  File "", line 1, in ?
    from getfem import *
  File "/usr/lib/python2.3/site-packages/getfem/", line 30, in ?
    from getfem import *
  File "/usr/lib/python2.3/site-packages/getfem/", line 39, in ?
    from _getfem import *
ImportError: /usr/lib/python2.3/site-packages/getfem/
undefined symbol: _ZN3dal20dump_glibc_backtraceEv

Another minor problem is the "Documentation" and "Links" links on the
web page are not working. A
little sleuthing turns up
for the documentation. :-)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]