gap-dev-discuss
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gap-dev-discuss] RSSKit/0.4 silent ABI break


From: Yavor Doganov
Subject: Re: [Gap-dev-discuss] RSSKit/0.4 silent ABI break
Date: Thu, 17 Jul 2014 13:20:05 +0300
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Gojō) APEL/10.8 Emacs/23.4 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

Sebastian Reitenbach wrote:
> On Thursday, July 17, 2014 11:55 CEST, Riccardo Mottola
> <address@hidden> wrote:
> > I would still insert INTERFACE_VERSION = 0 though, so at least, it is
> > explicit and it helps remember us to bump it in the future.
> 
> I think that's the way to go. Maybe going even further, and check
> everything in the libs subdirectory if it has a INTERFACE_VERSION,
> if not, then add it there too?

If you do this you should check not only in the libs subdirectory but
every package that provides a public library/framework (like
Cynthiune).



reply via email to

[Prev in Thread] Current Thread [Next in Thread]