[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Devel] Cannot compile freetype-2.0.4

From: Vadim Plessky
Subject: Re: [Devel] Cannot compile freetype-2.0.4
Date: Thu, 10 Oct 2002 10:28:06 +0400
User-agent: KMail/1.4.7

On Wednesday 09 October 2002 9:12 pm, Martin MOKREJŠ wrote:
|  Hi,
|   I tried to compile freetype2.0.4 on Solaris 2.6 and I got:


Latest stable release is 2.1.2
You may want also to try FT-2.1.3-rc2, which is even betetr than 2.1.2  :-)

|  /scratch/freetype-2.0.4/builds/unix/libtool --mode=compile gcc -pedantic
| -ansi -c -Wall -I/software/@sys/usr/include
| -I/software/@sys/usr/include/ncurses -I/software/@sys/usr/openssl/include
| -I/scratch/freetype-2.0.4/builds/unix -I/scratch/freetype-2.0.4/include -o
|  Current snapshot did not fix it either. Any ideas? Thanks!

So, what's the problem with current snapshot?


Vadim Plessky  (English)
33 Window Decorations and 6 Widget Styles for KDE
KDE mini-Themes

reply via email to

[Prev in Thread] Current Thread [Next in Thread]