[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Enigma-devel] 0.9-final critcal bug?

From: Tacvek
Subject: [Enigma-devel] 0.9-final critcal bug?
Date: Thu, 24 Mar 2005 18:04:44 -0500

There appears to be a critical bug in my win32 builds of enigma 0.9-final, (it exists in some past versions also [i first noticed it in patch-99, but it may have existed before then.)

The lua pharser seems to chock one some lua files that contain CRLF sequences, giving cryptic error messages. Files that seem to cause a problem include duffy21.lua, jc01.lua, and duffy18.lua

These files (aming others) have CRLF endings in the tla archive...

Converting them to Unix line endings fixes the problem.

D. Heck:
Do you see this problem in your win32 builds? Does the error also exist in the linux builds?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]