[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Duplicity-talk] remote_maifest problem

From: Michael Johnson
Subject: Re: [Duplicity-talk] remote_maifest problem
Date: Mon, 1 May 2006 08:20:08 -0400

On May 1, 2006, at 12:16 AM, Ben Escoto wrote:

Michael Johnson <address@hidden>
wrote the following on Sun, 30 Apr 2006 23:35:31 -0400

UnboundLocalError: local variable 'local_manifest' referenced before

If you are using the --archive-dir option, make sure that non- root can
read the files in that directory.

I don't think I am doing this.  I don't specify it in the command, so
unless it's a default setting, it's not done.

It looks like this is a duplicity bug, but it may be triggered because
there is some corrupted or partial backup set in the repository.  Do
you get this error if you backup to a new (empty) directory?

Yes...I created a completely new backup set and empty directory. When I ran it on this machine, it failed with the same error. When I ran it on the other machine where duplicity is working, it worked.


None are more hopelessly enslaved than those who falsely believe they are free.
                --Johann Wolfgang von Goethe

reply via email to

[Prev in Thread] Current Thread [Next in Thread]