discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Yet another error in compilation/Dependency problems


From: Gregory Casamento
Subject: Re: Yet another error in compilation/Dependency problems
Date: Fri, 13 Oct 2000 12:53:53 -0700 (PDT)

I have downloaded the most current snapshot and updated from CVS.

I did:

1) configure
2) make

Starting w/o GNUstep installed I am getting the following error:

Making all for svc example...
mkdir -p example.service
mkdir -p example.service/Resources
/bin/sh:
/usr/local/qt/lib:/home/heron/GNUstep/Libraries/ix86/linux-gnu/gnu-gnu-gnu-xgps:/home/heron/GNUstep/Libraries/ix86/linux-gnu:/usr/GNUstep/Local/Libraries/ix86/linux-gnu/gnu-gnu-gnu-xgps:/usr/GNUstep/Local/Libraries/ix86/linux-gnu:/usr/GNUstep/System/Libraries/ix86/linux-gnu/gnu-gnu-gnu-xgps:/usr/GNUstep/System/Libraries/ix86/linux-gnu:/usr/local/lib:/usr/lib:/usr/X11R6/LessTif/Motif2.0/lib:/opt/netscape/lib::
No such file or directory
make[4]: *** [before-example-all] Error 126
make[3]: *** [example.build] Error 2
make[2]: *** [example.all.svc.variables] Error 2
make[2]: Leaving directory `/home/heron/gstep-001013/gui/Tools'
make[1]: *** [internal-all] Error 2
make[1]: Leaving directory `/home/heron/gstep-001013/gui'
make: *** [subproj-all] Error 2

I am also getting the same error w/ the make package installed.


--- address@hidden wrote:
> > I've just installed the latest version (by cvs) of GNUstep on my Debian
> > GNU/Linux system and I had the same problems. (No version of GNUstep
> > installed before).
> > 
> > First it didn't find the « opentool » tool. So I change to the "make"
> > directory to "make install". But after this, here comes the
> > "libgnustep-base.so.0: cannot open shared object file" problem :)
> 
> Thanks for the very precise explanation of the problem.
> 
> I tried to fix it, but couldn't test the fix because of my machine being
> down (problems in the network ==> nfs not working etc).
> 
> Would you be so kind as to update from CVS and report if the problem
> persists ?  Thanks a lot.
> 
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/discuss-gnustep


=====
======================================================
Gregory John Casamento           Sr. Software Engineer
======================================================
Software patents are endangering the computer industry
in the US and around the world.  Join the LPF and help 
the cause.       http://lpf.ai.mit.edu/
======================================================

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/



reply via email to

[Prev in Thread] Current Thread [Next in Thread]