discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnustep on redhat 7.0


From: nicola
Subject: Re: gnustep on redhat 7.0
Date: Thu, 5 Oct 2000 12:12:43 +0100 (BST)

Hi,

would you be so kind as to try the test in attach and tell me
if it is compiled all right ?

I built the test by studying the latest egcs snapshot, which fails on the
attached test (can't compile it) -- I already sent it to the egcs people
(address@hidden, 19 Sep 00), but it has not yet been included in the
egcs testsuite.

Of course, if the attached test fail, anything sending a -release (a
oneway void method) will fail to compile, so you won't go far with
compiling gnustep.

If your problem is not the one shown by the attached test, it would be
nice if you could build another test showing where your problem is, and
submit that test too to the egcs people.

On Wed, 4 Oct 2000 address@hidden wrote:

> last weekend i tried to compile the current cvs version using a newly
> installed rh 7.0. configure worked quite fine (even using
> --with-library-combo=gnu-gnu-gnu-xdps taking the dps exentsion of xfree86
> 4.0.1).
>
> when i tried to compile gnustep it failed when trying to compile
> NSData.m. i would like to know if anybody already knows what the problem
> is (quite naturally people will be upgrading many boxes over the next
> weeks and could have the same problem). i am not sure if i remember
> correctly but i have heard something about a broken objc backend in newer
> gcc snapshots and rh 7.0 has a gcc-2.96 included (which means a snapshot
> tagged within the gcc cvs repository).
>
> it would be great if the problems with rh 7.0 could be resolved soon (or
> at least some workaround be provided).
>
> bye,
>  georg
>
>
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/discuss-gnustep
>

Attachment: np-1.m
Description: Text document


reply via email to

[Prev in Thread] Current Thread [Next in Thread]