[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] zlib: bump to 1.2.8.

From: Cyril Roelandt
Subject: Re: [PATCH] zlib: bump to 1.2.8.
Date: Wed, 05 Jun 2013 02:22:53 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.12) Gecko/20130116 Icedove/10.0.12

On 06/04/2013 09:10 AM, Ludovic Courtès wrote:
Can you check whether you have
and what its value is (use the right $localstatedir value)?

# cat /usr/local/var/nix/substitute-binary/cache/i35q1vm2sl27sjhs7mx8n2m05056ya9x
(narinfo (version 0) (date 1370389238) (value #f))

If it’s there and has (value #f), which means that it’s a negative
cached lookup, can you remove it and try again ‘guix build -S

# rm /usr/local/var/nix/substitute-binary/cache/i35q1vm2sl27sjhs7mx8n2m05056ya9x

Then I tried building subversion and got the same error. Using the verbose input, I can see this line in the log (I attached the full log):

path `/nix/store/i35q1vm2sl27sjhs7mx8n2m05056ya9x-subversion-1.7.8.tar.bz2' is required, but there is no substituter that can build it


Attachment: log
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]