bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#29661: 27.0.50; emacs crashing on exchange-point-and-mark


From: Eli Zaretskii
Subject: bug#29661: 27.0.50; emacs crashing on exchange-point-and-mark
Date: Mon, 01 Jan 2018 18:30:19 +0200

> From: Robert Marshall <address@hidden>
> Cc: address@hidden, Robert Marshall <address@hidden>
> Date: Mon, 01 Jan 2018 10:01:44 +0000
> 
> >>> I have 4.14.2 of kde, Klipper: 0.9.7
> 
> With 4.14.34 of kde Klipper 5.10.5 (that's a huge version leap!) I also
> see the crash. I also have the problem with clipit (v 1.4.2) which I use in
> another desktop environment for clipboard management
> 
> >>> 
> >>> Which would appear to be newer than the entry in PROBLEMS - update
> >>> to say emacs may crash? And mention select-active-regions?
> 
> Reading bug#29889 I set select-active-regions to 'only and the problem no
> longer happens.
> 
> >> Please propose the text to add there, and thanks.
> >
> > I'll take a look at my home machine tonight - which probably has a later
> > version to see if the problem is still present and then suggest an
> > amendment.
> >
> 
> Here's a suggested change:

Thanks, I committed it with a few changes.

I guess we can now close this bug?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]