bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7693: 24.0.50, 23.2.91; advice to kill-new causes warning


From: Noam Postavsky
Subject: bug#7693: 24.0.50, 23.2.91; advice to kill-new causes warning
Date: Sat, 14 Oct 2017 02:30:09 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.60 (gnu/linux)

Katsumi Yamaoka <address@hidden> writes:

> Maybe it's harmless but surprises me a bit.
>
> (require 'bytecomp)
> (defadvice kill-new (before nop activate))
>
> This causes a warning in the "*Compile-Log*" buffer as follows:

I tried compiling a file containing the above statements in newer
(24.3..26) emacs and got no warnings.  Not sure if the behaviour has
changed, or I misunderstood the report.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]