bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6811: [PATCH] emacs-23.2 on hpux


From: Andreas Schwab
Subject: bug#6811: [PATCH] emacs-23.2 on hpux
Date: Tue, 10 Aug 2010 12:04:10 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (gnu/linux)

Stefan Monnier <address@hidden> writes:

> hp800.h is the only hp*.h we have, so it seems to apply to all hp machines.
> I don't think we need to worry too much about the presence/absence of
> ia64 in the name:

That does not make sense, hp800 are hppa-based systems.  A lot of HPUX
configurations were removed 2 years ago, including support for
m68k-based systems (hp9000s300).

> most of the stuff in hp800.h (the one from emacs-23,
> I mean) is OS-dependent rather than machine dependent, as is almost
> always the case nowadays.

Then this stuff should be moved to s/*.h.

Andreas.

-- 
Andreas Schwab, address@hidden
GPG Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."





reply via email to

[Prev in Thread] Current Thread [Next in Thread]