bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS Client Authentication Issue


From: Raqib_Anwar
Subject: CVS Client Authentication Issue
Date: Thu, 21 May 2009 11:46:59 -0500

We are having problem authenticating CVS client after LDAP was implemented
on the server.  After specifying CVSROOT in client side it says user name
and password does not exist. However when try the same approach using an
account created locally on the server (nonLDAP), it works fine.  We enabled
the trace from CVS client, but all we see is the following.

    Sample CVSROOT that is being used to connect is
   :pserver:address@hidden:cvsport/CVS/repositories/repos_name
    Trace:
      When successful:  I LOVE YOU
      When it fails:           I HATE YOU
That was all the trace we could get.
   Version:
We are currently using CVS version 1.11.22  using Unix on  AIX 5.3
   Client is CVS plugin through Rational Application Developer V7.x .
   Corresponding eclipse version is 3.4


If there is no resolution to the issue, we may resort to  PAM
authentication.

Can you please advise which version of CVS can be considered compatible and
stable for implementing PAM authentication ?

Thanks.

Raqib Anwar

ITG-IDEAS
Integrated Development Environment Architecture and Support
(312) 653-7802



**********

The information contained in this communication is confidential, private, 
proprietary, or otherwise privileged and is intended only for the use of the 
addressee.  Unauthorized use, disclosure, distribution or copying is strictly 
prohibited and may be unlawful.  If you have received this communication in 
error, please notify the sender immediately at (312)653-6000 in Illinois; 
(800)835-8699 in New Mexico; (918)560-3500 in Oklahoma; or (972)766-6900 in 
Texas.

**********





reply via email to

[Prev in Thread] Current Thread [Next in Thread]