bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug #19300] rcs2log fails when a port is used in the CVSROOT


From: anonymous
Subject: [bug #19300] rcs2log fails when a port is used in the CVSROOT
Date: Sun, 11 Mar 2007 18:24:29 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2) Gecko/20060601 Firefox/2.0.0.2 (Ubuntu-edgy)

URL:
  <http://savannah.nongnu.org/bugs/?19300>

                 Summary: rcs2log fails when a port is used in the CVSROOT
                 Project: Concurrent Versions System
            Submitted by: None
            Submitted on: Sunday 03/11/2007 at 18:24 UTC
                Category: Bug Report
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 
           Fixed Release: None
   Fixed Feature Release: None

    _______________________________________________________

Details:

When CVSROOT is defined as below rcs2log fails on remote access.

:pserver:address@hidden:2401/usr/local/cvsroot

Obviously one does not need the port if 2401 is used, but if it's changed to
something else making the port manditory this script will break.





    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?19300>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]