bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Empty password used - try 'cvs login' with a real password


From: Rick Genter
Subject: RE: Empty password used - try 'cvs login' with a real password
Date: Fri, 15 Sep 2006 08:39:46 -0400

cvs init can not be invoked remotely (i.e., via :pserver:). You can only
invoke it locally on the server itself:

cvs -d /path/to/repository init


--
Rick Genter
Principal Engineer
Silverlink Communications
<mailto:address@hidden>
(781) 425-5763

> -----Original Message-----
> From: address@hidden 
> [mailto:address@hidden On 
> Behalf Of ruchira
> Sent: Friday, September 15, 2006 5:15 AM
> To: address@hidden
> Subject: Empty password used - try 'cvs login' with a real password
> 
> 
> Hi,
> I am getting the below problem.
> 
> cvs -d :pserver:address@hidden:/testrep init 
> Empty password used - try 'cvs login' with a real password
> cvs [init aborted]: authorization failed: server yagachi 
> rejected access to
> /testrep for user ruchiras
> 
> 
> Thanks and Regards
> Ruchira
> 
> -- 
> View this message in context: 
> http://www.nabble.com/Empty-password-used---try-%27cvs-login%2
> 7-with-a-real-password-tf2276415.html#a6321887
> Sent from the Gnu - Cvs - Bugs forum at Nabble.com.
> 
> 
> 
> _______________________________________________
> Bug-cvs mailing list
> address@hidden
> http://lists.nongnu.org/mailman/listinfo/bug-cvs
> 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]