bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS 1.12.13 on Windows-NT


From: Daly Dr., Patrick
Subject: CVS 1.12.13 on Windows-NT
Date: Fri, 21 Oct 2005 09:30:31 +0200

Hello,

I have downloaded the sources cvs-1.12.13 and managed to compile them by
running the cvsnt.mak makefile, with Microsoft C++ 5. I am running Windows XP
Professional.

The resulting cvs program works for a start, but there are things that render
it fairly useless. It does not seem to see the files within a directory in
the repository unless I refer to them explicitly.

For example, I make up a project directory with some files in it. I can
import them into the repository successfully. But  cvs rls  lists only
directories, no files. In fact,  cvs rls CVSROOT  also lists only CVSROOT,
not its contents.

Similarly cvs checkout only gives me a directory tree, no files. I can get
the files if I give them explicitly.

To see if this is a platform problem, I compiled the same sources on a Sun,
and there things worked as they should.

My question is whether this is a known problem with NT (or XP), is there a
solution, or is it a bug just with me?

Best regards,
Patrick Daly

-----------------------------------------------------------------------------
   Dr. Patrick W. Daly                   Tel. [+49] 5556-979-279
   MPI fuer Sonnensystemforschung (MPS)  Fax. [+49] 5556-979-240
   Max-Planck-Str. 2                     Mob. [+49] 175-162-1811
   D-37191 Katlenburg-Lindau             Email: address@hidden (new)
   Germany                                      address@hidden (trad.)
-----------------------------------------------------------------------------




reply via email to

[Prev in Thread] Current Thread [Next in Thread]