bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Help with pam support patching cvs 1.11.17


From: Grant Stephenson
Subject: RE: Help with pam support patching cvs 1.11.17
Date: Tue, 4 Oct 2005 11:04:58 -0700

Thanks for the input, apperently 3.1 has some compatibilies with the
plugins that they need to use in that software, so they are stuck using
3.0 So I guess I am stuck here. I need a pam patch for any version of
cvs before 1.12


Grant Stephenson
-----Original Message-----
From: Jeremy Bopp [mailto:address@hidden 
Sent: Thursday, September 29, 2005 10:40 AM
To: Grant Stephenson; address@hidden
Cc: address@hidden; address@hidden; Brian Murphy
Subject: RE: Help with pam support patching cvs 1.11.17

I have only tried this with 1.12.9 so far, but Eclipse 3.1 seems to work
without issue.  There were problems using the 3.0 series however.  The
readme/readme_eclipse.html file that comes with the 3.1 distribution
states that Eclipse was tested with CVS servers up to version 1.12.12.
See section 3.1.7 of that document for details.  The Eclipse CVS FAQ
linked from the readme seems quite out of date, so I wouldn't trust the
FAQ in this regard.

Hope this is helpful.

-Jeremy

> -----Original Message-----
> From: address@hidden
> [mailto:address@hidden On Behalf Of 
> Grant Stephenson
> Sent: Thursday, September 29, 2005 11:01 AM
> To: address@hidden
> Cc: address@hidden; address@hidden; Brian Murphy
> Subject: RE: Help with pam support patching cvs 1.11.17
> 
> 
> Yes, this is with 1.12.12 , but wincvs works fine, it's the eclipse 
> client that does not work with the newer cvs server.
> And their support documentation only lists being compatible with 
> 1.11.17  (and earlier) versions.
> The error message on the client is "Internal error, resource does not 
> start with root"
> 
> 
> Grant Stephenson
> 
> -----Original Message-----
> From: Derek Price [mailto:address@hidden 
> Sent: Thursday, September 29, 2005 6:52 AM
> To: Grant Stephenson
> Cc: Brian Murphy; address@hidden; address@hidden
> Subject: Re: Help with pam support patching cvs 1.11.17
> 
> Grant Stephenson wrote:
> 
> >Some of the clients that people use that need to use this 
> cvs server do
> 
> >not support anything newer than 1.11.17 (eclipse for 
> example) They get
> >errors about the full path not being included if they try to 
> connect to
> 
> >a 1.12 server.
> >  
> >
> 
> Even with the most recent 1.12.12?  The 
> Directory/Relative-directory protocol change was designed to 
> support old clients.  There may have been a bug in an early 
> release, though I can't find any reference to it in a quick 
> archive search, but, if so, I haven't heard about it in 
> awhile.  If you can still reproduce this with 1.12.12, I 
> would be interested in seeing a transcript of the 
> client/server communication.
> 
> Regards,
> 
> Derek
> 
> 
> 
> _______________________________________________
> Bug-cvs mailing list
> address@hidden http://lists.nongnu.org/mailman/listinfo/bug-cvs
> 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]