bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: CVS/Entries file not including directories


From: Puckett, Mariellen
Subject: RE: CVS/Entries file not including directories
Date: Fri, 30 Sep 2005 09:40:39 -0400

Ok, this just happened after yesterday's build.  I'm attaching the
build.log which will show you that the projects directory is not getting
tagged and it didn't get put into the Entries file.  I noticed that
there wasn't an Entries.log this time either.

 

-----Original Message-----
From: address@hidden [mailto:address@hidden 
Sent: Thursday, September 29, 2005 11:36 AM
To: Puckett, Mariellen
Cc: address@hidden
Subject: Re: CVS/Entries file not including directories

Puckett, Mariellen wrote:
> I'm having a problem with cvs not adding the main project directory
into
> the Entries file although it checks it out ok.  The build won't tag
that
> directory after the checkout because it's not listed in the
CVS/Entries
> file.  The Entries.log will show the directory instead until I do a
cvs
> update.  After that, the CVS/Entries file contains the projects
> directory.  I shouldn't have to do an update to fix this problem
> though....
> 
> I just downloaded 1.12.9 on client side to see if there was a fix and
it
> still has the same behavior.

Can you provide a sequence of commands that demonstrates this problem? 
Also, what exactly is the line in CVS/Entries.log for the directories in

question?

-- 
Jim

reply via email to

[Prev in Thread] Current Thread [Next in Thread]