bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Possible bug cvs-1.12.10 -> Eclipse/NetBeans Checkout


From: Astarna
Subject: Possible bug cvs-1.12.10 -> Eclipse/NetBeans Checkout
Date: Wed, 29 Dec 2004 17:59:08 -0700

Hello

It was recommended that mail this 'possible' bug (cvs-1.12.10) to you.. 
hopefully someone may be able to help:

I've currently upgraded my cvsd version from 1.12.9 to 1.12.10 on a Gentoo 
server(2.4.26 kernel), and I'm now experiencing problems. Users are able to 
checkout fine using CLI, but users using IDE(s) (Eclipse or NetBeans) are not 
able to checkout files. They receive the following error message:

"Internal error, resource does not start with root"

This happens on clients that exists on Linux and/or Windows boxes (Please refer 
to Tested IDE(s) Information below). CVS is running within xinetd. When I 
rollback version to 1.12.9 everything works fine again with all IDE clients and 
platforms. I receive NO errors or useful information in /var/log/messages or 
/var/log/cvspserver. Errors are only generated to the client.

Any help is greatly greatly appreciated!

SPECS
cvs version: cvs-1.12.10
server/kernel: (Linux 2.4.26-gentoo-r13 #1 i686 Pentium III (Coppermine) 
GenuineIntel GNU/Linux)

Tested IDE(s) Information:
NetBeans version 4 on Linux
Eclipse version 3 on Linux
Eclipse version 2 on Windows
Eclipse version 3 on Windows

>>i have not tried using eclipse clients with 1.12.11 yet, if you can
>>provide a step-by-step bug report to address@hidden it would be
>>helpful. It is possible that it is an eclipse problem too...

>>- Mark


Thanks
hanji




reply via email to

[Prev in Thread] Current Thread [Next in Thread]