bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Log bug in CVS 1.12.10?


From: Mark D. Baushke
Subject: Re: Log bug in CVS 1.12.10?
Date: Tue, 23 Nov 2004 09:43:37 -0800

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thomas Singer <address@hidden> writes:

> Where '--with-external-zlib' should be specified?

  tar xzf cvs-1.12.10.tar.gz
  cd cvs-1.12.10
  configure --with-external-zlib

    looking in config.log you may see something like:

| configure:34571: WARNING: Package ZLIB is more recent than requested external 
ve
| rsion
|            (1.2.1 > 1.1.4).  configure with the --without-external-zlib
|            option to select the more recent version.

which means that cvs will be built with the older version of ZLIB

  make
  make install
  ... run your test...

If it is just the zlib 1.1.4 vs 1.2.1 that is the problem, that may help
in narrowing the problem. If zlib 1.1.4 is not available on the host,
then you may need to download it and build and install it first.

If zlib 1.1.4 exhibits the same problem, then that may also help to
narrow the problem.

        -- Mark
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (FreeBSD)

iD8DBQFBo3bJ3x41pRYZE/gRAs5GAJ9vn7jYU7lLnL99rfDlAJv7b+FStwCcDIlB
lcHlpHRUsY6wasiIwq+7HIY=
=kIJr
-----END PGP SIGNATURE-----




reply via email to

[Prev in Thread] Current Thread [Next in Thread]