bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Mail List Problem: address@hidden


From: Derek Robert Price
Subject: Re: Mail List Problem: address@hidden
Date: Tue, 03 Aug 2004 14:05:19 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

No end in sight...

Thanks for the report Conrad.  cvshome.org managed to get a corrupt
filesystem which was causing no end of problems.  Don't think it is
related to the mail queueing problem last week or so, but it was
definately related to the fact that some of the queued mail never went
out once that was fixed.

Anyhow, the kind folks at Collab have swapped out the old server with a
new one and, after a few minor issues were resolved, things mostly seem
to be back in order now.

Cheers,

Derek

Conrad T. Pino wrote:

>I received failure notice below in response to a "reply all" I made
>to a message from Derek Price which copied subject mail list.
>
>  
>
>>-----Original Message-----
>>Received: from richmond.skyline.pino.net ([127.0.0.1]) by richmond.pino.net
>>          (Post.Office MTA v3.5.3 release 223 ID# 0-55170U200L100S0V35)
>>          with SMTP id net for <address@hidden>;
>>          Thu, 29 Jul 2004 15:43:59 -0700
>>Received: from 64.125.132.233 by richmond.skyline.pino.net (InterScan E-Mail
>>          VirusWall NT); Thu, 29 Jul 2004 15:43:58 -0700
>>Received: (qmail 14890 invoked for bounce); 29 Jul 2004 22:20:47 -0000
>>Date: 29 Jul 2004 22:20:47 -0000
>>From: address@hidden [mailto:address@hidden
>>Sent: Thursday, July 29, 2004 15:21
>>To: address@hidden
>>Subject: failure notice
>>
>>Hi. This is the qmail-send program at cvshome.org.
>>I'm afraid I wasn't able to deliver your message to the following addresses.
>>This is a permanent error; I've given up. Sorry it didn't work out.
>>
>><address@hidden>:
>>Sorry, no mailbox here by that name. (#5.1.1)
>>
>>--- Below this line is a copy of the message.
>>    
>>
>
>[snip]
>
>I've verified the mail list address at:
>
>       https://ccvs.cvshome.org/servlets/ProjectMailingListList
>
>and it seems to me the mail server has a configuration problem.
>
>Is this an issue for www.cvshome.org Webmaster or hosting provider?
>
>Thanks in advance,
>
>Conrad Pino
>
>
>
>_______________________________________________
>Bug-cvs mailing list
>address@hidden
>http://lists.gnu.org/mailman/listinfo/bug-cvs
>  
>


-- 
                *8^)

Email: address@hidden

Get CVS support at <http://ximbiot.com>!





reply via email to

[Prev in Thread] Current Thread [Next in Thread]