bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

TR: problem with cvs ls command or init


From: TERME Jean-Louis
Subject: TR: problem with cvs ls command or init
Date: Thu, 08 Jul 2004 10:40:29 +0200

Sorry, I thing I used an incorrect destination!
I will retransmlit to the info-cvs mailing list.

>  -----Message d'origine-----
> De :  TERME Jean-Louis  
> Envoyé :      jeudi 8 juillet 2004 10:37
> À :   'address@hidden'
> Objet :       problem with cvs ls command or init
> 
> Hello.
> I am a beginner with CVS. Tryin gto understand it I woul dbegin step by
> step.
> Environment: PC on Windows NT4.0 service pack 6, administrator rights.
> WINCVS release 2.0.41a
> 
> 
> 1) After installation, I run the following commands in one DOS window, and
> I obtain
> the error message. CVSDIAG gives the following result.
> ==============================================================
> C:\>set CVSROOT=C:\WORK\CVS\REPOSIT
> 
> C:\>set cvsroot
> CVSROOT=C:\WORK\CVS\REPOSIT
> 
> C:\>cvs init
> 
> C:\>cvs version
> Concurrent Versions System (CVSNT) 2.0.41a (client/server)
> 
> C:\>cvs ls
> Listing modules on server
> 
> cvs ls: cannot open directory C:/work/CVS/REPOSIT/REPOSIT: No such file or
> directory
> cvs ls: skipping directory
> 
> C:\>cvsdiag
> CVSNT Diagnostic output
> -----------------------
> 
> Server version: 2.0.41a
> OS Version: Windows NT 4.0.1381 (Service Pack 6)
> 
> CVS Service installed: No
> LockService installed: No
> 
> pserver installed: No
> sserver installed: No
> sspi installed: No
> ext installed: No
> 
> Installation Path: (no value)
> Repository Prefix: (no value)
> Repository 0: (no value)
> Repository 1: (no value)
> Repository 2: (no value)
> Repository 3: (no value)
> CVS Temp directory: (no value)
> CA Certificate File: (no value)
> Private Key File: (no value)
> CVS Temp directory: (no value)
> Impersonation: No
> Local Users Only: No
> Fake Unix CVS: No
> Default LockServer: (no value)
> Disable Reverse DNS: No
> Server listen port: 0
> 
> Temp dir readable by current user: Yes
> Repository0 readable by current user: Yes
> Temp dir writable by current user: Yes
> 
> AV files detected:
> (none)
> 
> Installed Winsock protocols:
> 
> 1001: MSAFD Tcpip [TCP/IP]
> 1002: MSAFD Tcpip [UDP/IP]
> 
> C:\>
> ==============================================================
> 
> 2) I cannont obtain the CVS manual (HTML error), and I notify this other
> problem to the
> web administrator. 
> 
> What do I need to do to start in a correctly initialized context ?
> 
> Jean-Louis TERME
> AIRBUS France
> EYYAN, Avionics Project Manager
> &33 (5) 61.18.04.16 ) 33 (5) 61.93.08.83
> -  address@hidden
> 
> 
> 
> 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]