bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

getdate.y dependency on Bison 1.35


From: Derek Robert Price
Subject: getdate.y dependency on Bison 1.35
Date: Mon, 03 May 2004 15:28:30 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040413

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

It also appears that getdate.y is dependent on yyparse() accepting an
argument.  This was not a feature of Bison until Bison 1.35.  I assume
this was a deliberate decision and possibly why Bison is required in
the first place, but should the m4/bison.m4 macro be checking the
Bison version and bombing out or ignoring earlier versions?

Derek

- --
                *8^)

Email: address@hidden

Get CVS support at <http://ximbiot.com>!
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFAlp1dLD1OTBfyMaQRApIgAKC52Ey1zp9C61N8/x8C5nGBxofxAwCeLywA
GkUbeUbBhsrgYOHrTgAHXgU=
=tt7p
-----END PGP SIGNATURE-----





reply via email to

[Prev in Thread] Current Thread [Next in Thread]