bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Stable CVS 1.11.9 Released!


From: Derek Robert Price
Subject: Re: Stable CVS 1.11.9 Released!
Date: Fri, 10 Oct 2003 11:23:41 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Paul Edwards wrote:

|"Derek Robert Price" <address@hidden> wrote in message
news:address@hidden
|
|>Stable CVS 1.11.9 has been released.  Stable releases contain only bug
|>fixes from previous versions of CVS.  This release fixes two backwards
|>compatibility issues in 1.11.7 and 1.11.8 as well as an issue that could
|>cause some files to become unavailable to clients running on systems
|>with case insensitive filesystems.  We recommend this upgrade for all
|>CVS clients and servers!
|
|
|Will you be providing a Windows 98 binary that will fix this problem:


I rarely bother to compile Windows binaries.  I do tend to post them on
cvshome.org when they are donated.

|cvs update -r cvs1-11-9
|
|cvs server: Updating .
|C devel-cvs
|cvs update: move away ./devel-cvs; it is in the way
|cvs server: Updating contrib
|cvs server: Updating contrib/elib


I've never seen that problem before.  Normally that message is generated
if there are two files in the repository of the same name and different
case and the checkout is from a case insensitive client and there isn't
much that could be done to avoid it.  But, assuming that you are
checking out from the cvshome.org repository this couldn't be the case.
Is this an import?

|I tried deleting DEVEL-CVS but that didn't make the problem
|go away.


If you are checking out from your own repository where you imported the
CVS source, try removing the devel-cvs file from your repository and
leave the DEVEL-CVS file.  You might try removing devel-cvs from your
CVS/Entries file in all cases it might appear too.

|The CVS 1.11.5 binary that I am using can work both locally
|and as a client, and I am using it for both, and I wouldn't want
|to lose either capability.


You shouldn't lose either capability with 1.11.9, though I must admit I
haven't tried compiling a Windows binary since 1.11.6 or so.

Derek

- --
~                *8^)

Email: address@hidden

Get CVS support at <http://ximbiot.com>!
- --
I will not belch the National Anthem.
I will not belch the National Anthem.
I will not belch the National Anthem...

~          - Bart Simpson on chalkboard, _The Simpsons_
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)
Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org

iD8DBQE/hs78LD1OTBfyMaQRAoMFAJ9ENgxw8hbyMPDOmu+bxmHlZVKrEACdG6Gh
EYZsyd8LSyLZCMkMscPVVDQ=
=EqiP
-----END PGP SIGNATURE-----






reply via email to

[Prev in Thread] Current Thread [Next in Thread]