bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Fwd: PAM authentication - instructions on applying the patch ]


From: Brian Murphy
Subject: Re: [Fwd: PAM authentication - instructions on applying the patch ]
Date: Mon, 21 Jul 2003 09:45:25 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1

Sunil wrote:

Hi Brian,
After running the following commands 1.tar -xjvf cvs-1.11.6.tar.bz2
2.cd cvs-1.11.6
3.patch -p0 < /tmp/cvs-pam.patch

when i run autoheader and autoconf. it says command not found.So what is
required to run this command.
regards
sunil

-----Original Message-----
From: Brian Murphy [mailto:address@hidden
Sent: Sunday, July 20, 2003 3:41 AM
To: Sunil
Subject: Re: [Fwd: PAM authentication - instructions on applying the
patch ]


Sunil wrote:

Hi Brian,
when i go to that link mentioned in your mail  it simply opens a text file
which contains the source code of two files configure.in and server.c. But
in installation instruction you have mentioned that we have to do the
following things.


The text file you download **is** the patch which I call /tmp/cvs-pam.patch
in
the instructions it contains the difference between the original files and
my
versions which contain PAM support. To get PAM support just follow the instructions.

/Brian

You need to install the autoconf package.

/Brian






reply via email to

[Prev in Thread] Current Thread [Next in Thread]