bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Checking out file to standard out


From: Andrew Matheson
Subject: Checking out file to standard out
Date: Wed, 5 Jun 2002 15:18:19 -0300

Hello,

Using CVS 1.10.8, I am able to execute the following command:

        PROMPT> cvs -d /repos co -p -rHEAD test/test.txt
        ===================================================================
        Checking out test/test.txt
        RCS:  /repos/test/test.txt,v
        VERS: 1.1
        ***************
        testing 1.2.3

Using CVS 1.11.2, and the same command, I get:

        PROMPT> cvs -d /repos co -p -rHEAD test/test.txt
        cvs checkout: in directory .:
        cvs [checkout aborted]: there is no version here; do 'cvs checkout'
first

This is problematic, as it is the method that CVSWeb uses to display files.
I've looked to see if there is a solution on the web, but I've been unable
to find any references.

The one other difference worth noting is that the 1.11.2 server is on a
RedHat x86 linux box, while the 1.10.8 server is on a Solaris Sparc 2.7 box.
I've tried running the 1.11.2 client against the 1.10.8 server, and it
worked. However the 1.10.8 client against the 1.11.2 server fails as shown
above.

Any help would be greatly appreciated!  Let me know if there is more
information that can help!

Thanks in advance!  

Andrew C

--
Andrew Cornford-Matheson
Product Release Manager
Core Networks, Inc.
address@hidden
v. (902)481-5750 ext. 2121
f. (902)481-5799


CoreOS - Broadband Provisioning System - http://www.CoreNetworks.com
Streamline account provisioning, support processes, IP address and DHCP
management and RF level monitoring, for both DOCSIS and proprietary systems.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]