[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[avrdude-dev] [bug #43178] Problem programmig uc3a0512 with AtmelIce, ta

From: Bradley Jarvis
Subject: [avrdude-dev] [bug #43178] Problem programmig uc3a0512 with AtmelIce, target does not answer
Date: Thu, 11 Sep 2014 05:43:08 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

Follow-up Comment #1, bug #43178 (project avrdude):

Just to add some extra information from my original submission. I also have a
jtagmkii and have found that this is also not able to program the uc3a0512. I
have tried both jtagmkii and jtagmkii_avr32. I have included a log of both
these program attempts. I have noticed that the avr32 version certainly gets a
bit further along in being able to program the device. I did notice in
somewhere that someone mentioned that the EDBG usb interface is just a wrapper
around the jtag interface, if this is the case then should there be a
atmelice_avr32 option?

Looking at the log for the jtagmkii_avr32 it is fine up until it tries to
write the firmware where it starts to get error 0xA4. The jtagmkii option
fails with Illegal JTAG ID.

As with the atmelice I have tested the jtag mk2 in avrstudio 6.2 with no
problem. I tried looking at the atmelice usb packets when programming from
atmel studio 6.2 but it continually streams data to the device making it very
hard to see what is happening. I would be happy to provide this information if

(file #32055)

Additional Item Attachment:

File name: avrdude-jtagmkii-uc3a0512-program.log Size:14 KB


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]